Основы работы в Open Office


Минимальные требования


OpenOffice.org 2.0 требует одну из следующих операционных систем:

  • Microsoft Windows 98, Windows ME, Windows 2000 (Service Pack 2 или выше), Windows XP или Windows 2003
  • GNU/Linux Kernel version 2.2.13 и glibc 2.2.0 или более новую
  • Mac OS X 10.3.x (рекомендуется 10.3.5), Mac OS X 10.4.x, требуется X11
  • Solaris версии 8 или выше

В будущем предполагается поддержка других операционных систем.

Некоторые возможности OpenOffice.org (мастера и механизм базы данных HSQLDB) требуют, чтобы на вашем компьютере была установлена Java Runtime Environment (JRE). Хотя OOo будет прекрасно работать без поддержки Java, некоторые возможности будут не доступны. Вы можете загрузить последнюю версию Java с

http://www.java.com.

Для получения более детального (и актуального) списка требований вы можете обратиться к:

http://www.openoffice.org/dev_docs/source/sys_reqs_20.html.




Начало  Назад  Вперед



Книжный магазин